ChipCAD fórum
Kezdőlap Bejelentkezés Profil Keresés
Fórum kezdőlap
Saját fórum
ChipCAD honlap
Bejelentkezés
Kijelentkezés
Regisztráció
Saját profil
Postaláda
Előfizetések
Címjegyzék
Keresés a fórumban
Keresés a GYIK-ban
Fórum tag keresése
Új üzenetek

PICKIT3 install

 
Bejelentkezve mint: Guest
E témát jelenleg a következők olvassák: nincs
  Nyomtatható változat
Összes fórum >> [Xilinx] >> Fejlesztőeszközök >> PICKIT3 install Lap: [1]
Felhasználónév
Üzenet << Régebbi témák   Újabb témák >>
 
pix

 

Üzenetek: 10
Belépés: 2006.8.27.
Státusz: nem elérhető

PICKIT3 install  

Sziasztok ! Arra a problémára szeretnék megoldást , hogy a következő hibaüzenetet kaptam : PK3Err0045: You must connect to a target device to use PICkit3.
előtte van egy olyan , hogy : PICkit 3 Connected. és mégsem tudom használni ,
mondjuk az sem tiszta ,mire való a rajta lévő nyomógomb , sajnos annyi az angol
információ , hogy nem tudom mi a lényeg , nincs magyar leírás róla .
köszönöm : pix
2010.3.26. 8:02:22 ID: 3937
 
JVeszpremi

 

Üzenetek: 19
Belépés: 2004.3.30.
Státusz: nem elérhető

RE: PICKIT3 install  (neki válaszolva: pix

Szia!
Nem látja a hozzá kapcsolt kontrollert.
Lehet bekötési probléma, vagy tápfesz probléma.
Ha a PICkit3-tól várod a táplálást, akkor ezt be kell állítani az MPLAB-ban!
2010.3.26. 10:31:20 ID: 3938
 
pix

 

Üzenetek: 10
Belépés: 2006.8.27.
Státusz: nem elérhető

RE: PICKIT3 install  (neki válaszolva: JVeszpremi

Szia ! köszönöm , igen megtaláltam , ki kell pipálni a beállításoknál .
Tehát mehet az áramkör tápjáról is , a nyomógomb mire való ?
pix
2010.3.26. 10:38:39 ID: 3939
 
pix

 

Üzenetek: 10
Belépés: 2006.8.27.
Státusz: nem elérhető

RE: PICKIT3 install  (neki válaszolva: JVeszpremi

még mindig van hiba : Address: 00000000 Expected Value: 00003008 Received Value: 00003fff
mit kell állítanom , hogy jó legyen ?
2010.3.26. 11:03:26 ID: 3940
 
JVeszpremi

 

Üzenetek: 19
Belépés: 2004.3.30.
Státusz: nem elérhető

RE: PICKIT3 install  (neki válaszolva: pix

Még mindig táp lesz!
Nem 5V-os a programozandó PIC?
Akkor annyit kellene beállítani (az MPLAB-ban), mert 3V-on nem programozódnak az 5V-os PICek.
2010.3.26. 16:30:55 ID: 3941
 
pix

 

Üzenetek: 10
Belépés: 2006.8.27.
Státusz: nem elérhető

RE: PICKIT3 install  (neki válaszolva: JVeszpremi

nézem ... , beállítottam azt is , most hibaüzenet nélkül betöltődik , de
nem működik az áramkör , visszaolvasáskor üres a programmemória és az EEPRPM ,
többször megismételtem , de mindig ez a végeredmény .
2010.3.27. 8:33:36 ID: 3942
 
pix

 

Üzenetek: 10
Belépés: 2006.8.27.
Státusz: nem elérhető

RE: PICKIT3 install  (neki válaszolva: JVeszpremi

Most nézem , hogy nem is jó helyre vetettem fel a kérdést ............
Köszönöm a segítséget , én is veszprémi ....
Közös erővel fény derült a rejtélyes nem működésre :)
Már megint a "frissítés" hibába estem .......
MPLAB 8.46-al próbálkoztam és ezért nem ment !!!!!!!
A 8.40-el tökéletesen működik , a felette lévőkkel NEM !!!
Remélem ez másnak is hasznos információ :)
köszönöm mégegyszer : pix
2010.3.27. 13:12:34 ID: 3943
 
micropic

 

Üzenetek: 1
Belépés: 2014.1.2.
Státusz: nem elérhető

[Jóváhagyásra vár]

[Jóváhagyásra vár]
2014.1.3. 0:36:26 ID: 4324
Lap:   [1]
Összes fórum >> [Xilinx] >> Fejlesztőeszközök >> PICKIT3 install Lap: [1]
Ugrás:





Új üzenetek Olvasott üzenetek
Népszerű téma / Új üzenetek Népszerű téma / Olvasott üzenetek
Zárolt / Új üzenetek Zárolt / Olvasott üzenetek
 Új téma indítása
 Válasz az üzenetekre
 Új szavazás indítása
 Szavazat küldése
 Saját üzenetek törlése
 Saját témák törlése
 Üzenetek értékelése




Forum Software powered by ASP Playground Advanced Edition 2.3
Copyright © 2000 - 2003 ASPPlayground.NET

0.016